Back to overview
Downtime

Users can't access workspace

Jan 31 at 06:30am CET
Affected services
TofuPilot Cloud App

Resolved
Jan 31 at 10:10am CET

We traced the issue to a recent front-end update, and deployed a fix. We apologize for any inconvenience and are implementing additional measures to prevent similar incidents in the future.

Created
Jan 31 at 06:30am CET

We discovered a front-end crash affecting some users immediately after login.