Back to overview
Degraded
API Performance Degradation
Dec 10 at 05:50pm CET
Affected services
TofuPilot Cloud App
Resolved
Dec 10 at 11:01pm CET
Our team has identified the underlying cause and has already implemented a fix.
Thank you for your patience, and we’re sorry for the inconvenience.
Affected services
Created
Dec 10 at 05:50pm CET
We are experiencing performance issues on certain POST /run API methods, especially for larger runs.
Affected services