Back to overview
Degraded
Intermittent 500 errors
Apr 2, 2026 at 1:57pm UTC
Affected services
TofuPilot Cloud Dashboard
Resolved
Apr 2, 2026 at 4:17pm UTC
We upgraded all services to a stable runtime version and redeployed. Monitoring for full resolution.
Affected services
Created
Apr 2, 2026 at 1:57pm UTC
Our cloud hosting provider experienced a temporary disruption affecting serverless functions. This caused intermittent 500 errors on sign-in and API endpoints for a small number of users. The provider has identified the root cause and published remediation steps, which we have applied.
Affected services