Back to overview
Degraded

Investigating deployment issue

Apr 11, 2026 at 3:10pm UTC
Affected services
TofuPilot Cloud Dashboard
TofuPilot Real-Time Server

Resolved
Apr 11, 2026 at 3:15pm UTC

The deployment issue has been identified and resolved. A module compatibility conflict was introduced during a routine update, causing intermittent errors on the dashboard. No data was lost or affected.

Created
Apr 11, 2026 at 3:10pm UTC

We are currently investigating an issue affecting the TofuPilot dashboard deployment. Some users may experience intermittent errors when accessing the web dashboard or using the API.